I suggest you ...

Compatibility with postgres

Joomla 3 is now compatible with postgres database. Making Fabrik postgres compliant would be very usefull

22 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Portier Thomas shared this idea  ·   ·  Admin →

    2 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Marco Frassinelli commented  · 

        Fabrik is a great product, probably the only one that make building data driven applications so easy. But lack for Postgres or a different DB option is a great limitation in its general adoption.
        Mysql is an Oracle product. Avoiding vendor lock-in is a must nowadays. Postgresql is the best open source enterprise db.
        Mysql, despite the fact that is so easy to use lacks many advanced features and its language is so poor. Please make an effort to support different db types, perhaps with the help of a data abstraction layer.
        Media A-Team, now that the governance is yours, please do not miss the opportuninty to further improve this awesome project and bring it to the top.

      • georgie commented  · 

        Indeed, we Would like it!

      Feedback and Knowledge Base